Missing pull requests approvals

Incident Report for Mergify Status Page

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:22 UTC

Monitoring

GitHub acknowledges the issue and has reverted the change that introduced the regression. We are monitoring the situation.
Posted Oct 20, 2025 - 14:44 UTC

Investigating

We've spotted that GitHub does not sent webhook events for pull request approvals for some organization.

We contacted GitHub support, we're currently investigating the issue to provide a workaround, we will provide an update soon.
Posted Oct 20, 2025 - 08:31 UTC
This incident affected: Engine.